Jump to content
Sign in to follow this  
andmotion

Kill Flip particles

Recommended Posts

Hey there:)

I am trying to kill particle over the time...I know I just started with H16.....

So I am emitting particles from volume and now in the source volume node it's Life Expectancy option. If I put the values there it 's not affecting Flip particles.

Following the manual I had to put pop solver and and check on reap particles and now it's affecting the particles BUT the particles are having different behavior then using FlipSolver.

I am missing something I know, but don't know what :)

Share this post


Link to post
Share on other sites

on the flip solver, particle motion tab -> Behaviour there is the Reap Particles option

should do the trick

 

Edit: You might need to tick on 'age particles' aswell

Edited by 3dome

Share this post


Link to post
Share on other sites

Thanks Dominik for quick reply.

I tried it and it's not working hmmmm , I am wondering why in the manual it;s mentioned to put popsolver .....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×