Jump to content
CinnamonMetal

Highlight in viewport ?

Recommended Posts

I don't have any lights in the scene, although how do I eliminate or fix this highlight that appears on the mesh when rotating the mesh in the viewport ?

 

highlight.gif

Share this post


Link to post
Share on other sites

That's really bizarre. Does adjusting the viewport clipping planes in the display options do anything? 

'd' in viewport, Viewport tab, Clipping options.

 

Share this post


Link to post
Share on other sites
4 hours ago, ThomasPara said:

Is that packed objects or instances? If so its the viewport culling the instances.

culling.png

It's packed objects. 

The higher I set the value for Scene Polygon Limit, the less of the `shadow` on the mesh I see but the slower the object is to navigate in the viewport ? Although the `shadow` even when the Scene Polygon Limit is set to an extremely high value, is still present on the mesh ?

Share this post


Link to post
Share on other sites

The shadow is the individual bounding boxes of the instances being culled. It looks like a solid blob because they're all overlapping. This is a feature that prevents instancing from generating a massive number of polygons to draw, which can slow your redraws down (and if you're on Windows, cause the driver to reset). You can tweak the Scene Polygon Limit to balance redraw speed with the # of instances actually drawn.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×