Jump to content
Sign in to follow this  
pelos

make chop not cook all the time all the time range!!!!

Recommended Posts

I am working grooming some curves/hairs   and all the way below the chain is a chop node with noise inside a subnet,  even do I bypass the subnet, every time I change something takes forever since the chops cook even do that I think they are off/bypass, all the frames =(     is there a way to really by pass chops  or just let them cook by frame so the scene??? is kinda annoying =(

Share this post


Link to post
Share on other sites

on your generator CHOPs you can set Channel Range to be Use Current Frame

Some CHOPs have also the Time Slice checkbox

but it ultimately depends on your CHOP net and what's happening in there, if you are grabbing Geometry, channels, how you are exporting it back to your scene, etc.

Share this post


Link to post
Share on other sites

I will try the use current frame,   lag chop and jiggle I clicked timeslice checkbox, 

 

thanks =)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×