Jump to content
anicg

How to populate the Source Max in Fit Range automatically using the maximum position in y axis

Recommended Posts

How to populate the Source Max in Fit Range automatically using the maximum position in y axis?

Share this post


Link to post
Share on other sites

In a wrangle in detail mode you can use `f@max_y = getbbox_max[1]` to get the maximum y value

Then in your parameter you can can use `detail(0, "max_y", 0)` in your promoted source max

 

 

max_y_in_vop_odf.hip

Share this post


Link to post
Share on other sites
On 1/29/2019 at 2:54 PM, vtrvtr said:

Then in your parameter you can can use `detail(0, "max_y", 0)` in your promoted source max

This last part didn't work: error enable to evaluate expression

source max.png

Share this post


Link to post
Share on other sites

do not use the backticks.

Share this post


Link to post
Share on other sites
45 minutes ago, Sepu said:

do not use the backticks.

Thanks. I've removed them, there is no more error. BUT it's giving value 0 (when I click on the parameter to check what's the value), and I know it's not 0 it's supposed to be 39 as per the geometry spreadsheet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×