Jump to content
ISUther

Houdini camera view sensitivity is too high. And rotation point seems not to be on selected object

Recommended Posts

Houdini camera view sensitivity is too high. And rotation point seems not to be on selected object
How to fix it?
 

 

Share this post


Link to post
Share on other sites

Try holding down the SHIFT key while tumbling the viewport, that should increase the precision and slow down the viewport movement.

Select a point in the viewport, press the Z-KEY. The next time you tumble the viewport, it will be centered around that point.

Edited by Atom
  • Like 1

Share this post


Link to post
Share on other sites

Also, right click the camera icon in the left hand side toolbar whilst the camera is activated to change options for where to keep focus when moving and tumbling etc.

Share this post


Link to post
Share on other sites

you probably want this which should be default IMO:
You can save it as default in >Edit->Preferences->3D Viewports.

view_pivot.png.22d4c6e7333cd609660af41de5e82214.png

Edited by bunker

Share this post


Link to post
Share on other sites
16 hours ago, Atom said:

Try holding down the SHIFT key while tumbling the viewport, that should increase the precision and slow down the viewport movement.

Select a point in the viewport, press the Z-KEY. The next time you tumble the viewport, it will be centered around that point.

z-key fixed it. Thank you!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×