Jump to content
ban

Floating BGimage issue

Recommended Posts

Hi, I am just learning Houdini so please be patient with me...
I just need to zoom and pan ("2d zoom and pan") inside my view, when I am modeling details based on BGimage of the camera.
I've seen these camera parameters can achieve that. But for some reason BGimage is floating and doesn't correspond with my 3d view, when I am trying to pan/zoom.

Please, what I am doing wrong?




 

12aa5ba4a241ebb505f41f8b60cece0b.gif

bla.gif

Share this post


Link to post
Share on other sites

Hi,

Model from the left front top right.

Place the background image by pressing the D key.

Change the Auto-Place Image "UNCHECKED".

From the cam view this is also will give you the option  by pressing the D key on the view port.

But, will also move , so thats why you model from the other views "Front , Top Right Left"

 

Mangi

Background Display.jpg

Edited by mangi

Share this post


Link to post
Share on other sites
20 hours ago, mangi said:

Hi,

Model from the left front top right.

Place the background image by pressing the D key.

Change the Auto-Place Image "UNCHECKED".

From the cam view this is also will give you the option  by pressing the D key on the view port.

But, will also move , so thats why you model from the other views "Front , Top Right Left"

 

Mangi

Background Display.jpg

Thank you, but that's what I am doing and BGimg is sliding anyway. I need to model into camera view, because model should fit into it for camera projection mapping later... Top, Right, left is useless :(

Share this post


Link to post
Share on other sites

What you're doing is technically correct. You would use screen window size to do the 2d pan zoom, however, somewhere along the line, this function broke. I tested it using v17 and it wasnt working, but it worked perfectly going back to v14. (Haven't tested 15-16 so cant say exactly at which version it stopped working)

If you have access to an older version, I would do your modelling there.

Share this post


Link to post
Share on other sites
On 2/14/2019 at 11:59 AM, temp_bg said:

What you're doing is technically correct. You would use screen window size to do the 2d pan zoom, however, somewhere along the line, this function broke. I tested it using v17 and it wasnt working, but it worked perfectly going back to v14. (Haven't tested 15-16 so cant say exactly at which version it stopped working)

If you have access to an older version, I would do your modelling there.

Thank you - that realy sucks. I have to report this bug.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×