Jump to content
hendrikc

Rendering Redshift PDG instances with HQueue

Recommended Posts

Hi,
I have 2 a computer "farm" setup to render out PDG wedge iterations.
Rendering it with Mantra works fine with local scheduler as well as with HQueue.
Redshift works just fine with the local scheduler but when rendering with HQueue it renders out just one frame of my iterations without any error messages.
The frames are numbered by @wedgeindex which apparently worked for 3/4 of the cases listed.

Any ideas?

Thanks
Hendrik
 

Edited by hendrikc

Share this post


Link to post
Share on other sites
On 28/03/2019 at 8:37 AM, hendrikc said:

Hi,
I have 2 a computer "farm" setup to render out PDG wedge iterations.
Rendering it with Mantra works fine with local scheduler as well as with HQueue.
Redshift works just fine with the local scheduler but when rendering with HQueue it renders out just one frame of my iterations without any error messages.
The frames are numbered by @wedgeindex which apparently worked for 3/4 of the cases listed.

Any ideas?

Thanks
Hendrik
 

No experience to help you, I'm afraid, but if you haven't seen Entagma's PDG tutorial on Redshift rendering, you might wanna check out towards the end - seem to remember they demonstrated and fixed a similar issue...

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks! I did watch that tutorial in advance and it was very helpful.
My problem turned out to be simply a lack of writing permissions on one of the machines clients. Everything running now:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×