Jump to content
Justin K

Disable Simulations on Startup

Recommended Posts

How can I set up my preferences so that simulations are disabled and update mode is manual whenever I open a houdini file? 

 

Thx!  

 

 

Share this post


Link to post
Share on other sites

Add these lines to `scripts/456.py`:

# Disable simulation updates
hou.setSimulationEnabled(False)

# Set cook update mode to manual
hou.setUpdateMode(hou.updateMode.Manual)

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×