Jump to content
Sign in to follow this  
asegura

Double surface on meshing

Recommended Posts

Hi there,

I'm experiencing this super annoying problem when flattening surface using particle fluid surface in Houdni17.

Problem is a random double surface (top and bottom) when I only want top one. I'm working on a character splashes and everything its working just fine except that I can't find a reason why these random frames are showing double surfacing. In my setup, because characters run long distance I decided to use animated tank tracking the character position and regenerating particles per frame, then I meshing using flatten geometry surface option and "Use Bounding Box" checked with correct bbox values and centroid. I'm also using narrow band in my sim. Any help? this is kind of frustrating since it makes no sense at all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×