Jump to content
bruchhagevfx

redshift Error opening the tile device

Recommended Posts

Hey my Render View is working absolutely fine but if I wanna render to Disk I always get a short freeze followed by an 
Error:
Error opening the tile device.

I’m using 
RedShift V. 2.6.41
and Houdini 17.5.173

Hope somebody can help me with that.5cefefbecfef8_Anmerkung2019-05-30164312.jpg.480207baffb020810fe2c82e1f42af1e.jpg

Share this post


Link to post
Share on other sites

"Experimental version " or Indie version or ???? it happens sometimes :wub:

Share this post


Link to post
Share on other sites

Sounds strange, I'd suggest rolling-back to a previous version.  I'm still on 2.6.38 and have never seen this error when disk rendering.

Share this post


Link to post
Share on other sites

Do you have a solution ? I am getting the same error.

Share this post


Link to post
Share on other sites

Disable the Render to Mplay under the Output tab.

Edited by x0z79592
  • Like 4
  • Thanks 1

Share this post


Link to post
Share on other sites
On 6/20/2019 at 4:39 AM, x0z79592 said:

Disable the Render to Mplay under the Output tab.

Thank you Weish!

Share this post


Link to post
Share on other sites
On 6/20/2019 at 1:39 AM, x0z79592 said:

Disable the Render to Mplay under the Output tab.

Yes, It is working now.Thank you very much!

Share this post


Link to post
Share on other sites
On 20/6/2019 at 2:09 PM, x0z79592 said:

Disable the Render to Mplay under the Output tab.

Hey But i cant see the rendering progress..its rendering in the background

Share this post


Link to post
Share on other sites

Just look in your target render folder for images.

What is happening is that each time a frame is rendered, MPlay uses a little more memory. If your frame sequence is long enough, MPlay will consume all physical ram and produce the Tile error inside of Redshift when it requests more memory for the new frame.

  • Like 1

Share this post


Link to post
Share on other sites
19 hours ago, ashu_tosh_m said:

Hey But i cant see the rendering progress..its rendering in the background

Hey But you can't even render imager if you won't disable the Mplay function.

Share this post


Link to post
Share on other sites
On 2019/6/20 at 4:39 PM, x0z79592 said:

Disable the Render to Mplay under the Output tab.

You are my hero!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×