Jump to content
Sign in to follow this  
Masoud

Why RBDs in my scene never sleep?

Recommended Posts

Hi;

In my scene rigid bodies are always jiggling and never sleep. How can I fix that?

 

 

Thanks.

RBD_sleep.hip

Share this post


Link to post
Share on other sites
3 hours ago, vicvvsh said:

 

Hi, none of these solutions helped me ...

Share this post


Link to post
Share on other sites
Posted (edited)

Hi @Masoud, just detach the POP Solver from the Multi Solver within the DOP Network to make it work. Also I'd suggest using a Rigid Body Solver:

Screenshot from 2019-07-22 16-04-22.png

Edited by p2or

Share this post


Link to post
Share on other sites
On 7/22/2019 at 6:39 PM, p2or said:

Hi @Masoud, just detach the POP Solver from the Multi Solver within the DOP Network to make it work. Also I'd suggest using a Rigid Body Solver:

Screenshot from 2019-07-22 16-04-22.png

 

Hi "p2or", I need that pop solver for some purposes ...

Share this post


Link to post
Share on other sites

Hi again;

Problem solved when I disabled "Integrate Velocity" and " Integrate Positions" in "Update" tab of "popsolver".

1.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×