Jump to content
Sign in to follow this  
iskan

Houdini Engine in 3d max does not work

Recommended Posts

Houdini Engine in 3d max does not work. Non-training version, SideFX Houdini FX 17.5.39. When loading an hda file, the Houdini Engine in 3D max does not respond. Who knows how to fix it?

Безымянный.png

Edited by iskan

Share this post


Link to post
Share on other sites

01) if you want the engine to start up automatically every time Max starts, in Option, tick the box "automatically start"

02) to start manually, in Session config, click Start Session.....does this work ?

  • Like 1

Share this post


Link to post
Share on other sites
15 hours ago, Noobini said:

01) if you want the engine to start up automatically every time Max starts, in Option, tick the box "automatically start"

02) to start manually, in Session config, click Start Session.....does this work ?

No, it does not work.
Installed Max 2018, installed May 19.1, then installed SideFX Houdini 17.5.391 Win x64. In May, the Houdini Engine was not found at all, and Max was not active. I load hda, but it does not react to anything.
The site says https://www.sidefx.com/products/houdini-engine/plug-ins/3ds-max-plug-in/
"" 2. Install and Load the Plug-in
Once you have downloaded the installer, run it in your chosen operating system and be sure to check the 3ds Max plug-in during installation. The next time you run 3ds Max, you will find a Houdini Engine menu and you will be able to load assets from the stack. "" - I do not know how to do this.
Installed like this:

Безымянный2.png

 

 

 

 

 

Безымянный6.png

Edited by iskan

Share this post


Link to post
Share on other sites

read step 2 CAREFULLY

did you CLICK the button that says Start Session ?

if you don't start a session then H engine is NOT running, simple.

Share this post


Link to post
Share on other sites
2 hours ago, Noobini said:

did you CLICK the button that says Start Session ?

I clicked on the Start Session button does not help, can you show how you do it?

Share this post


Link to post
Share on other sites
19 minutes ago, iskan said:

I clicked on the Start Session button does not help, can you show how you do it?

after you clicked on Start Session, back on the 1st tab a few 'default' HDAs should become active. I'm off my main PC now so can't show you, will do tomorrow.

see this vid here at the start, after the Session was Started, on the 1st tab, several HDAs are avail for you to use

 

Edited by Noobini

Share this post


Link to post
Share on other sites

also, just to be clear...you are NOT using Apprentice, right? You need at least Indie to have a working H engine.

https://www.sidefx.com/products/compare/

scroll down to H engine, you'll see 2 red crosses for Apprentice.

Edited by Noobini

Share this post


Link to post
Share on other sites
2 hours ago, Noobini said:

also, just to be clear...you are NOT using Apprentice, right? You need at least Indie to have a working H engine.

I watched this video, hda do not become active. I installed SideFX Houdini 17.5.391.

Безымянный11.png

Безымянный10.png

Share this post


Link to post
Share on other sites

it's not the  version number....if you are using Apprentice...there is NO Houdini engine support.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×