Jump to content
Sign in to follow this  
anicg

smoke disappears when I add volume visualization

Recommended Posts

When I add volume visualization node, and click on the blue display flag of the node, the smoke is no longer visible. Any idea?

Share this post


Link to post
Share on other sites

from houdini 17.5 you have to specify the density field parameter. If left blank it won't show anything (previously was grabbing density by default when blank)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×