Jump to content
j00ey

H18 - Problem Panning with Wacom

Recommended Posts

Does anyone else have a problem panning in the viewport with H18 using a Wacom? I have an Intuos 5 Touch and my buttons are set correctly as per normal but when I try to pan it tumbles instead. I've deleted my prefs in case that was the problem but it's not...

Thanks

Share this post


Link to post
Share on other sites

Hi Tim, I have Intuos 4 and it works fine.

I am on Windows 10, Houdini 18.0.287
I have quite an old driver 6.1.5-3

BTW I have another problem in H18 with my Wacom and Stroke SOP ... the stroke_pressure is always 1.0, although H17.5 works fine on the same computer.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi Jiri

Thanks for the note. I'll try other drivers and see if that changes anything. I'm currently using 6.3.17-3 and I'm also on Windows 10,  H18.0.287

 I just opened an old scene and I can pan but not zoom so something's definitely been switched around... 

I just tried the stroke SOP and I'm also getting constant 1.0 pressure - stroke_angle is constant 0.0 and stroke_tilt is constant 90.0. Likewise H17.5 works as expected

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi, thank you very much for trying the Pressure, I have just RFEd it. I will send you personal message, I can send you the driver I am using.

Share this post


Link to post
Share on other sites

Try opening Wacom Tablet Properties and under Grip Pen / Mapping uncheck "Use Windows Ink". That should fix it.

If only there was a check box somewhere you could uncheck "Use Windows"

  • Like 3

Share this post


Link to post
Share on other sites

Thanks very much Geoff - I can't believe I didn't think of that myself!

Share this post


Link to post
Share on other sites

Hi, got the same problem - stroke_pressure is always 1.0

tried Wacom Intuos3 and Intuos5, on three diffrent computers (win 10 all of them)

tried to enable and disable "use windows ink"

Nothing helps

18.0.348

Problem is definitely is on houdini 18 side - 17.5 and any other software use pressure without a problem with all tablets. But not h18

Actually filled a bug to SESI on that but no reaction yet (

Share this post


Link to post
Share on other sites

Hi @Lutojar I have Intuos4 and Houdini 18.0.353

With wacom driver 6.3.38-2 I get these @stroke_pressures:

- with Use Windows Ink ON ... the pressure is recorded correctly (~0.01 - 1.0)
- with Use Windows Ink OFF ... the pressure is always full 1.0

I don`t even have to restart Houdini to get these two kind of behaviors ... I just toggle the "Use Windows Ink" in Wacom Tablet Properties.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×