Jump to content
Sign in to follow this  
felixbfx

volume loss / dropping water level in Ocean Flip Sim

Recommended Posts

Hey :)

I'm currently working on a high res ocean simulation and I am really struggling with a volume loss of the flip simulation over time. 
I already did a bunch of research, but nothing seems to work so far for me - maybe I did not get everything right in the threads i did read.

Here are some things that i tried to work on:

- I tried working with the gas equalize volume Microsolver (I calculated my goal volume, but as soon as I started the sim got slower by the factor of 10 and "exploded" after the first Frame)
- I tried decreasing the grid size, but to be honest I dont really think thats the issue - the surface looks already really clean with the default resolution
- Right no I try to run the sim with "particle separation" activated, but it also gets really slow, and I think there has to be a better way

Is that an issue that some of you already faced ?

in the attached pictures you can see, how the water level is way underneath the water level, that I would get with the ocean spectrum preview (in the beginning it matches, and over time it gets worse)

Would be great if you might help me

cheers 

Felix

1.PNG

2.PNG

3.PNG

segelschiff_ocean_sim_V007.hip

Share this post


Link to post
Share on other sites

have a search on Odforce and the SideFX forum, there are tons of posts...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×