Jump to content
Sign in to follow this  
Tatsuman

Flip particle doesn't collide with other flip particles...

Recommended Posts

Hello Community, I am having a problem that the FLIP particle doesn't collide with other parts of the flip particle. 
I have a simple scene that has a tank and emitter in the air. I want to pour the liquid into the tank. I was expecting that is going to create some splashes but it will just going straight down to the bottom of the tank.
Does anyone have any idea? Thank you in advance.

Flip_Test_v03.hiplc

Edited by Tatsuman
mistake

Share this post


Link to post
Share on other sites

Inside the FLIP solver,reduce Volume Motion > Velocity Smoothing to something like 0.001.

Share this post


Link to post
Share on other sites

@Whatsinaname
Thank you for your reply! I tried that and it does collide with other particles but still goes all the way down to the bottom of the tank... In the end, I want to make something like the image below. Do you have any idea how this can be done?02_Honey_Story_Chapter_01_Fallback_0.thumb.jpg.4aa747c5489ac93babeec0d56bef3bfa.jpgD

Share this post


Link to post
Share on other sites

This is a relatively complex effect and not something you can easily do out of the box. I'd suggest you try getting the layering behaviour right, first.
You could achieve this by looking into Viscosity (FLIP Solver> Volume Motion > Viscosity).

Use this as a starting point:

https://www.sidefx.com/docs/houdini/fluid/lava.html


After that is more or less working, you could have this interact with an underlying fluid, or maybe fake it with some geometry. 


 

Edited by Whatsinaname

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×