Jump to content
Sign in to follow this  
toothpaste

[ NEED URGENT HELP ] Attribute Blur OpenCL Error [ MAC ]

Recommended Posts

I booted up Houdini this morning to do some more learning and when I put down an attribute blur node this error came up:

5f42ba34c56c7_ScreenShot2020-08-23at11_48_08AM.png.83240283796cf3a307fe1644773c23df.png

 

So I dived into the node to see where it was occurring and this is what I found:

5f42ba52ea5d2_ScreenShot2020-08-23at11_48_34AM.thumb.png.da38a8c1770d2d4397657e54a22f3689.png

 

I tried to problem solve it on my own by doing a Google search and this is the solution I came upon:

https://www.sidefx.com/forum/topic/59400/?page=1#post-266007

 

I then followed the steps and added "HOUDINI_OCL_DEVICETYPE=GPU" to my houdini.env.  

Saved and restarted my computer.

image.png.03098c1b6732884568cc07230750738f.png

But it has not helped in my case as my attribute blur node is still giving me the same error.

 

I then dropped in an OpenCL node and this is the error from it:

image.png.1e254d5dc30a53c77634d254ce7c469c.png

 

This is where I am stuck now.  

 

This is the details of my Houdini openCL:

5f42bb8e9e786_ScreenShot2020-08-23at11_47_48AM.png.9fce6fc0624cbe3f95209b309a75a924.png

And of my computer:

5f42bbb7eb6ac_ScreenShot2020-08-23at11_55_36AM.png.eb921bd4c79b0cbd4211885b0e24f388.png

 

Is my computer no longer able to work with openCL?  I'm not technically sound to problem solve this on my own so I'm here to seek help!

 

Thanks a bunch,

Toothpaste 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×