Jump to content

Recommended Posts

Hi I am trying to follow Ari's tutorial 

https://vimeo.com/323291527

for generating a side by side montage of some wedged Pyro sim, that i'm trying to test out.
My TOP network seems to work fine except the final node: ffmpegencodevideo.

image.thumb.png.dd187202c7849d3d43030b456f461f69.png

I am not really sure how to set the correct path on windows, as Ari's version is for MAC, and have tried removing the C:, .exe and also using forward and backslashes.
Do I even need to set the environment file to look at the FFMPEG?

Quite confused on how to set this up correctly.

Edited by callandekeijzer

Share this post


Link to post
Share on other sites

Here's a screenshot of mine if it helps, which works.

 

Also I remember when I installed Image Magick for ffmpeg there were a few options. If I didn't do the full install, and select everything, it wouldn't work in Houdini for some reason. 

 

Here's the tutorial i followed as well 

 


image.png.3bf20098fb36e30b00fe2139f0f035ef.png

Edited by HappehLemons

Share this post


Link to post
Share on other sites

@HappehLemons Yeah i saw that one too, i also tried using the one built in to imagemagick or just downloading ffmpeg itself, not really sure what the difference is but with both it still ended up in the encodevideo TOP not working. is there anything special you filled in the node, to get it working as intended?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×