Jump to content
Sign in to follow this  
Nicholas Ralabate

Anybody using RTX 2080Ti with CentOS?

Recommended Posts

I'm trying to get a RTX 2080Ti up and running on Centos7, but after installation X doesn't start and when I switch to console to log in I see a "garbled" screen.  I am running latest 450.80.02 driver, and I also tried updating from CentOS 7.7 to 7.8 but it still doesn't work.

In my dmesg I see a few lines about "RmInitAdapter Failed" which I'm pretty sure means bad driver.

I think my next approach will be slowly roll back driver versions, but I wanted to check here since RTX + CentOS seems like a pretty standard combination.

Edited by Nicholas Ralabate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×