Jump to content

Recommended Posts

Hi everybody, I'm having a problem with the Houdini Ocean Tools. In particular, the Foam SOP doesn't seem to be working at all. 
To make a comparison, here are some screenshots of an ocean rendered with Houdini 15 prior the introduction of the new HOT (when the foam was texture based). 
This organic pattern seems quite impossible to achieve in Houdini 18: no matter the density of the foam that I get in the viewport, I can't manage to get this pattern in the render. All the caches are working and linked to the Ocean surface shader properly, and all the tweakes I did on the shader itself only enhanced the whiteness of the waves whitecaps. 
Even the same Houdini files from the Ocean Masterclass in Houdini 16 doesn't give the same results as the presentation videos.  
All I could do was to render out the Ocean Foam SOP particles as points using a Principled Shader (or giving them a Density attribute and then render them out as a volume) but having the foam working properly from the Ocean Surface shader would be much more handy. 
Does anyone knows a possible solution for this? Is it a bug?

Screenshot-231.png

Cattura_01.JPG

Cattura_02.JPG

Edited by Elaip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×