Jump to content
Sign in to follow this  
Tijack

Align Plane on Tube with Mountain

Recommended Posts

Hi,

I'm struggling for some....time :wacko: with this crazy align to object.

I created a Polygon tube. Add normals. I put a montain on it. I scattered it. I copy point it with my plane.

And the disaster is that with or without mountain, they are not align to the grid.

I look at a hundred subject on that kind of problem, but I didn't find the solution. 

So I tried to start from a plane that I bended as a circle.. but still the same.

Could you help me on this ?

The idea, which is not mine is to try to do something like this.

Thaks :) 

 

 

normal.PNG

normal-2.PNG

Edited by Tijack

Share this post


Link to post
Share on other sites

OK, I finally got it.

For some mysterious reason, the original orientation of my tube make the difference.

If my tube orientation is set to Z, object on copy to point are not align to my tube.
If my tube is oriented on the Y axis, the I transform my rotation to be on the Z axis, so they are nicely align.

To keep my vellum simulation nicely align to my tube, I start the simulation with a height=0, then i add my height few frames later.

Not sure if it is the nice way to do it, but it works.

 

Capture.PNG

Capture2.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×