Jump to content
Sign in to follow this  
sb526

Redshift color clamping / specles

Recommended Posts

Hi everyone,

 

I am trying to set up a Sub-surface Scattering effect in Redshift but keep getting colour clamping with orange speckles appearing.

I tried a bunch of stuff including changing refraction settings, sampling etc but can't seem to find the culprit.

Any ideas?

 

speckles.PNG

Share this post


Link to post
Share on other sites

Could be thousand things, how big is your geo/scene? Are it's normals fine? How are your SSS settings?

  • Thanks 1

Share this post


Link to post
Share on other sites
4 minutes ago, Yader said:

Could be thousand things, how big is your geo/scene? Are it's normals fine? How are your SSS settings?

The scene is quite small (1x1 units), with normals and settings recommended by some RS SSS tutorials.

I ended up resolving the issue by using RS SSS and RS Skin shaders, for some reason they seem to have deprecated support for SSS in the standard RS Material, or it's intended for some other uses?

What helped me is Redshift documentation: https://docs.redshift3d.com/display/RSDOCS/Subsurface+Scattering?product=houdini

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×