Jump to content
tuner_dude

Whitewater SIM issue

Recommended Posts

Hello guys, i have a doubt on my whitewater sim....

whitewater01.mp4

i want whitewater to be only on the areas of splashes

not on the previous frames rising up...

could someone tell me how to make that work?

Share this post


Link to post
Share on other sites

Hey, i think you need to change your white water source settings. You can limit the emission by the speed range. you need to set the minimum speed to a faster value so white water is only emitted on faster areas. 

  • Like 1

Share this post


Link to post
Share on other sites
18 minutes ago, tuner_dude said:

ejr32123 faster value means that the higher value, right?

Yea, sorry. The higher the number in the minimum velocity means the anything not going that fast won't emit foam. so just keep setting it higher until you get what you want.

Edited by ejr32123

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×