Jump to content

Recommended Posts

Hello,

I am trying to work with OpenCL but as soon I enable them on few nodes, like the gas disturb, gas turbulence, it stops working. I just get a mushroom smoke effect. Does openCL not work on these fields? I have attached some screenshots.

1.SmokeDisturbNoOpenCL.PNG

NoSmokeDisturb.PNG

SmokeDisturbOpenCL.PNG

 

The first image is without OpenCL, the second one is with smoke disturb disabled and the third image is with openCL enabled on Smoke disturb.

Edited by dolexd

Share this post


Link to post
Share on other sites

Try switching your OpenGL from GPU to CPU under your Houdini preferences. You may be running out of GPU memory.

Share this post


Link to post
Share on other sites

Hey,

Thanks for your reply.

I switched to CPU and I got this error:

OpenCL Exception: Could not create OpenCL device of type (HOUDINI_OCL_DEVICETYPE): CPU on platform vendor (HOUDINI_OCL_VENDOR): Intel(R) Corporation. The built-in CPU driver may not support your CPU (-32)


Also, I checked my memory and it seems to be fine. It's not taking up that much memory.

 

 

1 hour ago, dolexd said:

Hello,

I am trying to work with OpenCL but as soon I enable them on few nodes, like the gas disturb, gas turbulence, it stops working. I just get a mushroom smoke effect. Does openCL not work on these fields? I have attached some screenshots.

1.SmokeDisturbNoOpenCL.PNG

NoSmokeDisturb.PNG

SmokeDisturbOpenCL.PNG

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×