Jump to content
Sign in to follow this  
ShkYo30

Why the liquid level of my FLIP Tank go down quickly ?

Recommended Posts

Hi everyone!

I try to create some cool waves in a FLIP tank with another object movement (a basic cube with a subdivide node)

When I launch the simulation, a nice wave appears but the liquid level go down but constantly ! Why? :blink:

I've already tested with substeps of 2 and 3, it's just a little bit better but it isn't the solution, and the calculation increase too much ! :unsure:

Have you some ideas or tips for me ?

Many thanks in advance!

006_Waves_test_01.mp4

Share this post


Link to post
Share on other sites

Hello~

Do you have the "use waterline" option activated? (under volume limits) ?

Share this post


Link to post
Share on other sites
14 minutes ago, ciliath said:

Hello~

Do you have the "use waterline" option activated? (under volume limits) ?

Hi !

Nope, but I just tried this before I'm answer you, and I've always the same problem with the "use waterline" activated... but with the default settings for now !

Share this post


Link to post
Share on other sites

But maybe it's not the best way to create beautiful big waves ? If you've another solution, no problem ! ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×