Jump to content

[SOLVED] Copy To Point failed even had Normal vector on points

Recommended Posts


After searching the forum I managed to get points from the L system's leaf

Now I want to instance leaves to those points, but even the point has Normal direction right, copy to points not give me the result I want

It just point to the same direction. 

Can you point me where I did wrong?

Thank you




Edited by Max_Steven

Share this post

Link to post
Share on other sites


thank you so much I tried to figure it out for days

I have one question that if in the attribute create before L system i set the Normal is point not vertex then the Normal wont be calculated properly in the L system anymore.

Is that L-system thing? I just wonder maybe there is a simple reason for that.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now