Jump to content
Follyx

vellum grains not shaded

Recommended Posts

I look to reaply the default settings for the vellum grains. As you can see in the hip, they arent shaded at all... Any suggestions please?

01_Character.hip

Share this post


Link to post
Share on other sites

hmmm...did you fiddle with your gamma ?

Display>Scene>Gamma 2.2 ? (I just opened a blank scene and checked the default value)

Share this post


Link to post
Share on other sites

Can you post a picture of screencap of what you're seeing?  There's the black color you're setting for the activation, but I see shaded spheres as expected when that Cd is deleted in H18.5.499.  As long as you're removing the black color you previously set and are displaying sprites in your viewport's display settings (Geometry->Particles-> Display Sprites) then it's just the sprite shader SESI assigned to them

grainscrumble.jpg.d80f4eabb84e7332c3566808e7992e51.jpg

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×