Jump to content
krishna avril

Importing from server is not reading the File

Recommended Posts

Hi, Importing alembic from the server is not working, tried to run as administrator still not helping, any ideas?


P.s - loading using nodes is working but I need to load alembic scene, I can even navigate and select the file but getting errro when clicked on import

Screenshot 2021-04-21 190220.png

Edited by krishna avril
more info

Share this post

Link to post
Share on other sites

I've seen this before and setting environment variable HOUDINI_ACCESS_METHOD = 2  in my houdini.env file has solved the issue in my particular case.

from the docs:


    This value can be 0 (the default), 1, or 2. It selects the method used by Houdini to check file and directory permissions under Windows. 0 checks the permissions of the current user against the Windows user and group permissions set for the file in question. This method may be slow on machines that use a network login server. 1 uses a different method for checking the Windows user and group permissions, but relies on functionality that is broken in Windows 2000 Service Pack 2. Method 2 simply checks the file attributes. This method is fast, but ignores the user and group permissions, and so may report that some files or directories can be written to when actually they cannot.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now