Jump to content
itai

Newbie display question

Recommended Posts

Hey Guys

Im kinda new to Houdini, doing tutorials,

I imported this Parrot model, and in the Objects level it looks fine, as expected,

but when I go inside the Sop, I get this transparent look, 

I reset the Display viewport (D) back to defaults, but it wont go back to normal..

Any tips?

Thanks!

Itai

 

001.png

002.png

003.png

Share this post


Link to post
Share on other sites

hey itai,

there is no problem with the viewport you, I'm sharing  a snip bellow go there and change it to "show all objects", then everything will be back normal.   

Screenshot (27).png

Share this post


Link to post
Share on other sites

Im in the context of this Bird, and the "show all objects" is turned on,

and the bird id transparent, even though Im in its context, 

and with these weird blue curves.

When I do a new scene, with this rubbertoy in front of the pig,

it shows as transparent...

Is there a way to reset Houdini's display? before I re-install it?

thanks

 

001.png

002.png

003.png

Share this post


Link to post
Share on other sites
Quote

Any tips?

Post the hardware you are using and consult the SideFX minimum requirements page.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×