Jump to content
archz2

Issue in using vdb segment by connectivity

Recommended Posts

I am trying to remove portions from a geometry which are not connected to it. I am using vdbsegment by connectivity. 

But it is giving me an error. It says 'no vdb grids to process' .

What should I do to overcome this issue?

 

image.thumb.png.2350ad731948dd5b443ee29eb88dd5ee.png

 

 

vdb segmentation problem.hip

Share this post


Link to post
Share on other sites

You appear to be converting your VDB to polygons before running the VDB Segment By Connectivity - you'll need to leave it as a VDB for that node to do its work before converting to polygons

Share this post


Link to post
Share on other sites
10 hours ago, ryew said:

You appear to be converting your VDB to polygons before running the VDB Segment By Connectivity - you'll need to leave it as a VDB for that node to do its work before converting to polygons

I converted chose VDB in the 'Convert to' drop down menu and the volume disappears totally. 

 

If I connect the volume vop output to vdb segment by connectivity, then it's also blank. 

 

image.thumb.png.01a16394cbab2a24f72bf22438bf40d9.png

 

vdb segmentation problem.hip

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×