Jump to content
Sign in to follow this  
kfu

Packed geo motion blur

Recommended Posts

How do you deal with packed geo motion blur using Arnold in Houdini? 

Share this post


Link to post
Share on other sites

It seems worked with deform key, but once I cache the sim into bego.sc and then read the geo in, the motion blur stops working. Any idea or any work flow for it? 

Edited by kfu

Share this post


Link to post
Share on other sites

Inspect the geometry to make sure that v@v is something other than {0,0,0}. You may have to unpack it to expose that attribute.

 

Share this post


Link to post
Share on other sites

I got motion blur with instancing method, not sure how should it done with regular rbd destruction though

Share this post


Link to post
Share on other sites

Important to check if you have substep data, go to your timeline and uncheck "integer frame values". If you scrub through and there is no motion between frames you will get zero motion blur. To fix this you can try to use the "time blend" node. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×