Jump to content
Sign in to follow this  
NLSN

Error No tetrahedrons in reference geometry

Recommended Posts

HI, my first time to rig a human figure, and using [tetconform] & [bone capture biharmonic] nodes, but it shows error - "No tetrahedrons in reference geometry". Any ideas on how to fix it? (attached file) 

Thanks,

Nelson  

Rig_figure.hiplc

Share this post


Link to post
Share on other sites

uncheck preserve input geo since is keeping the polygons as well. You can also use tet embed node. 

Share this post


Link to post
Share on other sites
1 hour ago, Sepu said:

uncheck preserve input geo since is keeping the polygons as well. You can also use tet embed node. 

Thanks Hernan, it doesnt show up at bonedeform. 

Share this post


Link to post
Share on other sites

Thanks. 

Another problem is that the surface affects the other when I move the joint. 

Screenshot 2021-12-31 192133.png

Screenshot 2021-12-31 192202.png

Share this post


Link to post
Share on other sites
Just now, NLSN said:

Thanks. 

Another problem is that the surface affects the other when I move the joint. 

Screenshot 2021-12-31 192133.png

Screenshot 2021-12-31 192202.png

 

I already lower the Tetembed Min triangle scale and the enlarge offset, which reduce a lot of dragging, but still remain a little.

Share this post


Link to post
Share on other sites

That is indeed a problem and that's is almost inevitable, basically, you gotta paint weight, drop a capture layer paint, and have fun. Then you can add some delta mush in the mix as well.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×