Jump to content
amaviztime

WW emission from EVERYWHERE

Recommended Posts

Posted (edited)

Hey ODForcers,

I have a FLIP sim and WW, and it was working but now it just emits from the whole FLIP, when it didn't before. It seems to be from Vorticity AND Curvature and makes NO SENSE!

I'm trying everything but wonder if there's something obvious I've overlooked.

 

I would upload .hip but there are multiple caches ... so ...

 

Any help much appreciated.

Thanks

Nick

 

NB: it seems to happen when everything has ZERO vorticity too AND when you turn up vorticity range to say 3000 to 5000

Edited by amaviztime

Share this post


Link to post
Share on other sites

'vorticity range to say 3000 to 5000' seems a little bit crazy,not sure

suggest you to check your ww src by toggle on visualization particles firstly

cheers

Share this post


Link to post
Share on other sites

My point of testing with 3000 to 5000 range is that it shouldn't emit then anything realistically.

In fact I'm sure it's emitting even when all vorticities are zero.

Share this post


Link to post
Share on other sites

Unable to guess without a file to dig into, but one suggestion is to reduce your sim size down to a very small region that is quick to simulate/iterate on but still exhibits the behavior.  At least that way you have less data (and sim time) to deal with while troubleshooting.

Share this post


Link to post
Share on other sites

Here is the .hip

 

I tried to organise, usefully name stuff and put some sticky notes. I hope this helps.

 

In the meantime I'm trying a custom WW approach with attr VOPs and POP sims.

 

Thanks

tank_forSUPASLOMO_021.hiplc

Share this post


Link to post
Share on other sites
Posted (edited)

The main problem I see in your setup is your scaling of time. In my observation, ScaleTime in Houdini simulations can't be pushed more than +/-50% of real-time. You have it set to 0.05. That's not going to work. Just simulate at real time and increase your animation length as needed to slow down your footage later. It's easier to slowdown a longer piece of footage than to speed up a shorter one. You also have collision scale set to 30, which is ridiculously high. Try changing these values back to their default settings.

Edited by Atom
  • Like 1

Share this post


Link to post
Share on other sites

Thanks for info. Yes, I have heard this before although stupidly didn't take heed.

At least I now have explanation for unexplained weirdness. It was driving me mad!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×