Jump to content
Sign in to follow this  
archz2

Unable to animate particles

Recommended Posts

Posted (edited)

I am trying to follow this tutorial for particle animation.

 

 

 

 

However, when I press the play button as he does at 12 min 41 sec in the video, my particles remain in the same place. Please suggest a solution. 

 

particles_experiment_r19.hip

 

image.png.95a2841a461ff898f8b2a4b44c51342e.png

 

image.thumb.png.7b8ea084a69695172441d55c46c906a1.png

 

 

Edited by archz2

Share this post


Link to post
Share on other sites

You have set Air Resistance to zero. Increase it to encourage movement.

  • Like 1

Share this post


Link to post
Share on other sites

I see. Thanks! In the tutorial, there was no option of air resistance so I set it to zero. Now, here's what I get. The advection is happening in kinda semicircular way. 

 

image.thumb.png.2b1c0ec7d13f56b2b266cfac0d3325e2.png

Share this post


Link to post
Share on other sites

Yeah, you have to zero out the transform at the /obj level to align the smoke with the particles.

  • Like 1

Share this post


Link to post
Share on other sites

Awesome! Thanks a lot. That did it. I changed the translate values in this to all zero. 

 

image.thumb.png.63c7305161a841504434790aae710c39.png

 

And I got it!

image.png.533d0602e803ffec84887e4089962999.png

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×