Jump to content
Sign in to follow this  
mic

normal pass

Recommended Posts

hello everyone! simple question: i gave my-own-normal-pass (got using my-own-normal-shader), simple picture which i want to use as normal pass. In /img i tried vexgenerate node and channelcopy node to inform lighting node about availability of the normal pass but the result light seems to ignore my beautiful normal picture=) what should i do?

Share this post


Link to post
Share on other sites

Make sure your normal map is named "N" (you can use a Rename COP for this), and in the Lighting COP, set the Surface Type parameter to "Normal Map Only".

Share this post


Link to post
Share on other sites
Make sure your normal map is named "N" (you can use a Rename COP for this), and in the Lighting COP, set the Surface Type parameter to "Normal Map Only".

I've tried Rename Cop, surface type sure 'normal map only'.. can't you post the simple demo-scene with my 2 pics in attachment?

testRender.rar

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×