Jump to content
Sign in to follow this  
sky

background image cache

Recommended Posts

Hi there

Is there a way to adjust memory buffer or cache size of background image sequence which is loaded into RAM ?

Thanks

Share this post


Link to post
Share on other sites

Since it's run through COPs, perhaps you can increase the Settings>Main Preferences>Compositing>Cache Size option? Just a guess, but it may help.. try it and tell us if thats correct.

Share this post


Link to post
Share on other sites

If you hit 'd' while in the cop viewer, there's also some more settings in there you can play with.

Share this post


Link to post
Share on other sites

Hi All

It's good idea.

I loaded background image sequence in viewport (SOP, Object) directly from file option instead of COP.

Thanks for good idea. I will try it later and tell you.

Thanks

Share this post


Link to post
Share on other sites

Thanks for Jason, puma.snyder, edward

I tested it with COP, texcache option.

When I use it with COP, Cache Size option enable realtime playback

image sequence in RAM. But I tried it with texcache, I don't know

how can I change Max Cache Memory.

BTW, I got it with COP's cache option.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×