Jump to content
Sign in to follow this  
caleb

Ubuntu 8.10 and NVidia 8600 - Corrupt Graphics

Recommended Posts

Does anyone have any insight into which NVidia Driver I should use with Ubuntu 8.10 (kernel rev: 2.6.27-9) and an NVidia 8600. I'm currently on the latest driver from NVidia: 177.82. With this, the graphics are corrupt - with window contents scrambled, panes spilling content to other panes, and a constant stream of garbage graphics outside oh the Houdini window in the upper-Left corner of the screen. Then, it crashes, and requires a power cycle to reset.

Any clues appreciated!

-caleb

Share this post


Link to post
Share on other sites

Probably no help but Ubuntu 8.10 (kernel rev: 2.6.27-7) and an NVidia 8600. driver NVidia: 177.80 works ok with apprentice.

Share this post


Link to post
Share on other sites
Does anyone have any insight into which NVidia Driver I should use with Ubuntu 8.10 (kernel rev: 2.6.27-9) and an NVidia 8600. I'm currently on the latest driver from NVidia: 177.82. With this, the graphics are corrupt - with window contents scrambled, panes spilling content to other panes, and a constant stream of garbage graphics outside oh the Houdini window in the upper-Left corner of the screen. Then, it crashes, and requires a power cycle to reset.

Any clues appreciated!

-caleb

Today I decided to move up to Ubuntu 8.10 64-bit from Unbuntu 8.04 64-bit. I tried months ago and had problem with my NVidia 8500 so I was forced to reinstall 8.04. The problem that I had was that I did an update from 8.04. Today I did a completely new install of 8.10 from the liveCD. Got Envy and chose the driver it recommended. Restarted and now everthing is running well--no content and text scrambled. Maybe this will help you.

Share this post


Link to post
Share on other sites
I got similar problem as caleb mentioned, with my Fedora 10 (x86_64, kernel 2.6.27-5) and GeForce 8600 GTS. But after I installed the beta NVIDIA driver 180.16, the problem gone. And now it runs smoothly:

http://www.nvnews.net/vbulletin/showthread.php?p=1873716

Hope that help.

Kam

Hi Kam,

I'm curious how do you like Fedora 10? I downloaded it recently, but have been holding off installing it due to mixed reviews. Are you using RPM Fusion + Yum to install 3d enabled drivers, or do you compile them yourself the "unsupported" way?

Share this post


Link to post
Share on other sites
Hi Kam,

I'm curious how do you like Fedora 10? I downloaded it recently, but have been holding off installing it due to mixed reviews. Are you using RPM Fusion + Yum to install 3d enabled drivers, or do you compile them yourself the "unsupported" way?

Hi Alanw,

I used to compile the NVIDIA driver by myself using the following method:

http://www.linuxforums.org/multimedia/inst...3d_drivers.html

Not too difficult. Some remarks:

Step 1) I used to install kernel-devel instead of kernel-sources.

Step 6-9) not necessary for me.

BTW, seems that I have to disable SELinux before I install the driver (and don't know why). After that, I can re-enable SELinux again.

Hope my method will not destory your linux (I am not a linux expert anyway...) :)

Kam

Share this post


Link to post
Share on other sites

hey i'm running NVidia 8400GT, and recently installed Ubuntu8.10

The display is really great but when I open Nuke, I have patches on my display (only in the displayed image)

I know this is not a Nuke forum, but feel the issue is not pertaining to Nuke, rather installation of drivers.

here's the image

http://www.flickr.com/photos/27793702@N02/3406115907/

any solutions??

(i'm just starting with linux..so please excuse if this is pretty simple :) )

I really like Ubuntu (having used it now) and would like to stick to it..would appreciate any help

thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×