Jump to content
Marc

New forum skin

Recommended Posts

I really like it! The only thing is that the RSS feed only shows a link to a topic, I liked it before when it showed the text of the post as well ...

Share this post


Link to post
Share on other sites

I love the fact that it finally sizes to the FULL WIDTH of my browser! Finally, I feel like we're into the 21st century. :)

Share this post


Link to post
Share on other sites

Very cool! It has some cool functions and the design is well done.

Share this post


Link to post
Share on other sites

Unfortunately however, one can't stand in the way of progress :) .

I don't want to stand in the way of progress! I am going to like it soon.

Share this post


Link to post
Share on other sites

hi!

I usually read the forums trough google reader via feed, the new feed link is there but in google reader i can only see the topics name, no content at all, so i have to go to see every topic one by one. Ok, YOu can say go read the forum directly, but for it is much more faster to use the reader.

Can You change something about the feed please ?

Share this post


Link to post
Share on other sites

rss is fixed. :)

  • Like 1

Share this post


Link to post
Share on other sites

Hey there

So let us know what you think of everything. This is quite a drastic change, so I expect there to be some comments :) . Please let us know of any bugs or major issues you have. Otherwise, comments/crits and the like are welcome here.

Cheers

od[force] chaps.

I simply love it! Really. I find it very clear and readable. I've opened in for a first time on 13'' laptop and I had no problems with readability (perhaps too dark icons for forum subtopics?). I had a bigger problem to get used to during last time of change ;)

Thank you guys!

Share this post


Link to post
Share on other sites

does the search function work properly or am i completely missing something.. trying to search multiple terms and not having much luck. for instance, i wanted to find out what happened to the shadow style parm for deep shads back in H8 (doesn't seem to be available in H10 even though it's mentioned in the docs)..

So I tried searching "+shadow +style" and it only returns results for "shadow".. "shadow style" also does not seem to work..

any thoughts?

edit:

well ""shadow style"" seams to work.. but what if you wanted both words without being consecutive as in a sentence? ""shadow" "style"" spits back threads with either words, not both.

edit #2:

i also found what i was looking for regarding shadow styles over on the sesi forums:

http://www.sidefx.com/index.php?option=com_forum&Itemid=172&page=viewtopic&t=10450&highlight=shadow+style

Edited by deecue

Share this post


Link to post
Share on other sites

Hi,

It's looking great to me! I just have a small request if it's not too hard to do: I also read the forum through a rss feed, would it be possible to have the sender be the post/reply author (and not odforce) and the date reflect the post/reply actual sent date (not the thread original post date)? The behavior I'm suggesting was the default before, which worked really well imho (long threads become not so easy to parse with the current system).

Sorry if this is already available, I might be missing some nifty options :)

Thanks,

O.

Share this post


Link to post
Share on other sites

Hi,

It's looking great to me! I just have a small request if it's not too hard to do: I also read the forum through a rss feed, would it be possible to have the sender be the post/reply author (and not odforce) and the date reflect the post/reply actual sent date (not the thread original post date)? The behavior I'm suggesting was the default before, which worked really well imho (long threads become not so easy to parse with the current system).

Sorry if this is already available, I might be missing some nifty options :)

Thanks,

O.

I'll take a look but I suspect the rss feeds really are that bad. We don't have too many option unfortunately. The previous version of the forum had been patched to make the rss feeds better, but that's not the case anymore. As soon as I have a spare moment I'll have to dig through their feed code to see what's up and try and sort it out.

So, sorry about this but I'll do what I can to fix it.

M

Share this post


Link to post
Share on other sites

After the skin update, I can't see odForce forum on iPhone any more...

Trying to open forums.odforce.net with the iPhone browser gives this:

Fatal error: Call to undefined method skin_global_3::forum_jump() in /home/odforce/public_html/forums/admin/applications/forums/sources/classes/forums/class_forums.php on line 1462

Share this post


Link to post
Share on other sites

I'll take a look but I suspect the rss feeds really are that bad. We don't have too many option unfortunately. The previous version of the forum had been patched to make the rss feeds better, but that's not the case anymore. As soon as I have a spare moment I'll have to dig through their feed code to see what's up and try and sort it out.

So, sorry about this but I'll do what I can to fix it.

M

Thanks Marc :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×