Jump to content
Sign in to follow this  
RogerW

Motion blur VDB volume

Recommended Posts

Hey Guys,

 

I am trying to render out a VDB volume with motion blur and I cant seem to get it right  :blink: .

All my geo is rendering out correctly with motion blur but not the volumes.

 

What is the correct set up for rendering out VDB volumes with motion blur ? 

 

Many Thanks

Share this post


Link to post
Share on other sites

[sOLVED]

 

For those who are interested or have the same problem, 

 

You need to add an attribute on the VDB from polygon node called  ( point.v ) give it a name of ( vel ) and change the vector type to ( Displacement/Velocity/Acceleration ).

 

ps. and make sure that your motion blur is turned on on the geo node and in your rop.

 

 

Hey Guys,

 

I am trying to render out a VDB volume with motion blur and I cant seem to get it right  :blink: .

All my geo is rendering out correctly with motion blur but not the volumes.

 

What is the correct set up for rendering out VDB volumes with motion blur ? 

 

Many Thanks

  • Like 1

Share this post


Link to post
Share on other sites

I am running into a similar issue. I have a set of points from a flip simulation. These points have a "v" attribute and I have also added a "vel" attribute with the same values. When I use the volume rasterize points SOP I cannot seem to get motion blur to work. I have motion blur enabled on the geo and on the ROP as well. Any hints as to what else I might be missing to get motion blur to work?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×