Jump to content

Search the Community

Showing results for tags 'hangs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. Hi ! I've faced strange problem i'm using Arnold 7.1.2.1 + Houdioni 19.0.657 and everything works fine in Houdini GUI mode ! BUT ! in batch mode arnold just hangs and there is no sign of any activity ! nothing happens ! here is the output from my console : C:\Program Files\Side Effects Software\Houdini 19.0.657\bin>hbatch.exe x:\proj\plo\assets\prop\p_manipulator\look\wip\dltest2.hip 00:00:00 357MB | log started Tue Aug 9 15:39:59 2022 00:00:00 357MB | Arnold 7.1.2.1 [a66d2c1f] windows clang-10.0.1 oiio-2.4.0 osl-1.12.0 vdb-7.1.1 adlsdk-6.3.1.44 clmhub-2.0.0.235 rlm-14.1.3 optix-6.6.0 2022/06/23 15:50:29 00:00:00 357MB | running on DESKTOP-TKOPEF8, pid=18832 00:00:00 357MB | 1 x AMD Ryzen 9 5950X 16-Core Processor (16 cores, 32 logical) with 65438MB 00:00:00 357MB | NVIDIA driver version 512.15 (Optix 60802) 00:00:00 357MB | GPU 0: NVIDIA GeForce RTX 3070 @ 1755MHz (compute 8.6) with 8191MB (4682MB available) (NVLink:0) 00:00:00 357MB | Windows 10 (version 10.0, build 19044) 00:00:00 357MB | soft limit for open files changed from 8192 to 2048 00:00:00 357MB | 00:00:00 376MB | [color_manager_ocio] default ocio.config found in X:\hsite\houdini19.0\htoa\htoa-6.1.2.2_r3daebab_houdini-19.0.657.py3\scripts\bin\../ocio/configs/arnold/config.ocio 00:00:00 376MB | loading plugins from X:\hsite\houdini19.0\htoa\htoa-6.1.2.2_r3daebab_houdini-19.0.657.py3\scripts\bin\..\plugins ... 00:00:01 376MB | alembic_proc.dll: alembic uses Arnold 7.1.2.1 00:00:01 376MB | cryptomatte.dll: cryptomatte uses Arnold 7.1.2.1 00:00:01 376MB | cryptomatte.dll: cryptomatte_filter uses Arnold 7.1.2.1 00:00:01 376MB | cryptomatte.dll: cryptomatte_manifest_driver uses Arnold 7.1.2.1 00:00:01 377MB | htoa_mandelbulb_proc.dll: mandelbulb uses Arnold 7.1.2.1 00:00:01 389MB | usd_proc.dll: usd uses Arnold 7.1.2.1 00:00:01 390MB | loaded 6 plugins from 4 lib(s) in 0:00.15 00:00:01 395MB | [htoa_op] Begin registration ... 00:00:01 394MB | [obj_procedurals] Registering procedurals ... 00:00:01 394MB | [obj_procedurals] procedural registration done. 00:00:01 410MB | [rop_operators] Registering operators ... 00:00:01 410MB | [rop_operators] operator registration done. 00:00:01 429MB | [vop_shaders] Registering shaders ... 00:00:01 433MB | [vop_shaders] shader registration done. 00:00:01 433MB | [vop_imagers] Registering imagers ... 00:00:01 433MB | [vop_imagers] imager registration done. 00:00:01 433MB | [htoa_op] USD shader translation registration 00:00:01 449MB | [htoa_op] End registration. 00:00:01 449MB | 00:00:01 449MB | releasing resources 00:00:01 429MB | Arnold shutdown hbatch Version 19.0.657 (Compiled on Jun 23 2022) /out/deadline1 -> cd .. /out -> ls arnold1 mantra1 deadline1 /out -> render -V arnold1 Rendering 10 frames ( from 1 to 10 by 1) 15:41:11 arnold1 frame 1 (1 of 10) <----- nothing happens after this string but my PC does not freeze or something like that...i can interrupt hbatch with ctrl+C as it's seen - arnold is loaded correctly...and in Houdini with GUI it renders fine. what may be the problem here ?
×