Jump to content

Search the Community

Showing results for tags 'crowd source'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. Hi all, I am doing some crowd dev and am stuggling to get translating and non translating agent clips to work together in a crowd source. I have a single agent rig that is being setup to use several different mocaped animations (mixamo) in maya, I am retageting them so that all all fbx exports are on identicall rigs. I can write out all the clips and read them back in with the correct locomotion and foot planting channels so that when I read them in the agent sop I can toggle between the clips and everything is great. BUT when I plug that into the crown source and randomize the initial state, it appears only to read the locomotion channels of the agents currnet clip and then applies it to all the clips. So I ither have clips that arent meant to be moving start to hover around or have clips that are meant to be moving not moving at all. The only way around this is to then have multiple crowd sources, 1 for all the non translating clips and one for each other translating clip. Is this behavior correct or am I missing somthing...? I dont have FX so I cant take anything into dops. Hope this makes sense Many Thanks
×