Jump to content

Search the Community

Showing results for tags 'sop-level'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. Hello, I'm currently struggling really bad with completely unpredictable behaviour of the Bullet Solver and am completely out of ideas with how to debug it further. I'm having a large structure fall into a sinkhole and my current test was just about letting the whole thing drop to the bottom. Now what happens is that certain pieces just get stuck in the air and it seems that no amount of attribut cleaning can fix this. I've had this happen earlier in this project, but also faced it on previous ones very arbitrarily. Currently it's stopping any progress, however, hence this cry for help. This is one of the cache-dailies, without constraints, that demonstrates the issue best: This is a screenshot: (((Ignore the ground, it's a seperate sim and just serves as a backdrop here, not affecting the sim, the whole structure SHOULD just drop straight down))) If I glue the pieces together, the thing just sticks in the air and only the bottom rows fall: I cleared all attributes on the input geo, on the constraints, rebuilt the constraints from scratch, all the same. Has anyone else come across this? I tried on 18.0.460 and the latest 18.0.499, completely clueless. Could this be a bug? It seems so arbitrary. This is the setup in it's simplest form: Same thing happens, the whole thing just gets stuck in the air as soon as the pieces are connected by the constraints. The constraints are setup with the default configurations of the RBD tools, the attributes on those are nothing out of the ordinary. I can't seem to be unable to upload anything but screens here, so I put it here: https://gofile.io/d/g6XdaY Thanks for any help, Martin
×