Jump to content

unable to save a own build shelf


Recommended Posts

Hi together,

I try to save a own build shelf in my $HIP Folder:

Problems with modifying 'lsr:' it or its file may be read-only, or the default shelf file may be inaccessible.

Cannot change the file to....blabla.shelf

I have write access, I already tried to copy the default.shelf into this folder (I'm sure that this is the wrong way) - still the same error.

Any suggestions?

Thank you in advance


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...