Jump to content

Pyro renders in strange colours with Import Pyro or not rendering at a


Recommended Posts

I've been following Peter Quint's tutorial on Smoke Trails in Houdini and everything worked fine. I wanted to use the same method except with a Pyro container instead of smoke.


I redid the tutorial except with the pyro container and it all seemed to be working fine until I tried to render it.


When import_pyro_build was on, it showed up like this:




Here is what it looks like in the viewport - seems to be working fine.




When I turn import_pyro_build off and just try to show the AutoDopNetwork, it renders absolutely nothing at all.


At first I thought I might have left some of the guides turned on but they're all switched off. This is rendering using raytrace, but all of the other methods render the same thing. 


Any ideas? I've attached the file if anyone wants to take a look.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...