Jump to content
Sign in to follow this  
celd

render length with passes

Recommended Posts

Hi,

I am rendering pyro with 2 extra image planes, combined lighting "all" with light exports, which gives me 3 passes - the smoke lit by 3 individual lights (direct, enviromental and volume light) and combined emission "all_emission" which gives me just the flames. 

Now all of this is very useful in compositing process, however it also increases render time to 8-15 times the length of render time without passes. I would expect there would not be any increase of render time since it already is a part of the "beauty" render.

Is there any way to get around this?

Thanks

Share this post


Link to post
Share on other sites

Combined Emission is set to "Full Opacity Filtering" by default, and this is usually reaaaaaally damn slow when rendering volumes. There is no way to disable it if you enabled this pass with the checkbox, so uncheck that and instead add an extra image plane -> choose combined emission in the dropdown menu for "vex variable" -> change Sample Filter to "Opacity Filtering". It should bring down the rendertime to normal.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×