Jump to content
Sign in to follow this  
marles

FLIP Particle separation issue (particles disappears)

Recommended Posts

Hi everyone,

I got an issue with the particle sepration setting.
I'am making a vortex in flip, when i set my particle separation to 0.1 to get a fast preview of my sim, all works well. But then when i set the particle separation to 0.05, my simulation looks weird. It's look like the tank is loosing a bunch of his particles, and the flip's level surface get down. I don't understand why the particle separation breaks my simulation. I knew this setting can change a few things in your sim but here i'm loosing a lot of particles.... and it' happen all the time as i set my particle separation under 0.06

here is a flipbook of the simulation at 0.12 (no issue):

https://www.dropbox.com/s/y36uz2oxl6jl7jv/RenderTest0.12.mov?dl=0


here is a flipbook of the simulation at 0.05 (issue start around the frame 96):
https://www.dropbox.com/s/5w3uv9r3hzocc90/RenderTest0.05.mov?dl=0

Here is my hip:
FlipWhirlpool02issue.hipnc

If someone know how can i fix this isuue, i'm listening all kind of tips, Thanks a lot for your help (currently i'm not able to cache this sim properly).
ps: if the quality video is poor, download the link, it's because of the dropbox streaming.

Marles

Share this post


Link to post
Share on other sites

Hi, there is some new stuff, 

After few test i noticed when i disable the "particle separation" in the flip solver (particle motion tab), i don't have anymore this probleme (the volume doesn't reduce). That's cool but i'm a bit confused because i don't understand why the particle separation option make my volume reducing ? If someone can explain me the reason, it would be great ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×