Jump to content

Recommended Posts

art3mis    31

From an earlier question here

I can correctly output the wedge files. But when I try and render the actual flipbook using the comp node, all I get are black .jpgs.

 

Can anyone look at the attached .hip (or the .hipnc from the above link) and tell me what needs to be changed to properly render the flipbook?

 

 

 

also here

 

wedge_flipbook1.hiplc

Share this post


Link to post
Share on other sites
Jesus Nieto    2

Hi Jim, I couldn't find the flipbook making option when I'm in COP's, how ever. I rendered the wedge node, and played it back from COP'S. looks fine, so if you just right click on COP's viewport and click "save sequence" you can save your comp to any image format you like and then bring it back to COP's.  I tested it and the the sequence looks perfect. I don't know if this is what you wanted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×