Jump to content

Search the Community

Showing results for tags 'animated object'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 2 results

  1. Hey, i am trying to do an effect where a wooden skybridge is being blown apart by a cannon. I have been given a set animation of the bridge floor which has been specifically animated and i have pinned voronoi fractured wooden planks to that. I then want to procedurally destroy the planks using keyframed objects when they collide. At this current stage i kind of have a working setup but having attached the planks to the animated floor using DOPImport and Transform pieces i seem to be getting a strange offset. By narrowing down the previous nodes it appears that the poffset is coming from the voronoi fracture node but i cant seem to fix it. Any ideas? Or any ideas on how to better set this up? Thanks *Scene file is attached. houdini_planks_test15.hip
  2. hi, i succesfully accumulate Cd attribute via animated sphere on a grid. it basicly transfers and keeps color from sphere to grid. but if i animate grid via mountain sop or transform node , solver sop stops working. it allways shows first frame of animated geometry. is there any solution for animated object? scene file is H14 but same thing happens in h13. thnks. solverSOP.hipnc
×