Jump to content

Search the Community

Showing results for tags 'dell'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. Hi, I just installed Houdini on my Dell XPS 13 2-in-1 and i'm getting this (Screenshot). I already tried to delete the Houdini folder in documents and deleted the icon cache files. Viewport navigation works, but the UI itself looks distorted and all the icons are gone. Windows scaling is also not the issue. I tried everything there. Fun thing is, that all the buttons are clickable. So if you know where the "Edit" menu is, you can click it. I also Any ideas what can cause this? Rolling back to an older Intel Iris Plus driver also doesn't seem to work. Looks like Dell uses modified versions of the driver and doesn't let me install something different. Any help is highly appreciated. Cheers Simon
×