Jump to content

Search the Community

Showing results for tags 'multi type object'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Lounge/General chat
    • Education
    • Jobs
    • Marketplace
  • Houdini
    • General Houdini Questions
    • Effects
    • Modeling
    • Animation & Rigging
    • Lighting & Rendering
    • Compositing
    • Games
    • Tools (HDA's etc.)
  • Coders Corner
    • HDK : Houdini Development Kit
    • Scripting
    • Shaders
  • Art and Challenges
    • Finished Work
    • Work in Progress
    • VFX Challenge
    • Effects Challenge Archive
  • Systems and Other Applications
    • Other 3d Packages
    • Operating Systems
    • Hardware
    • Pipeline
  • od|force
    • Feedback, Suggestions, Bugs

Found 1 result

  1. Hi, I have a problem to render Mantra with multi object type. Whening clicking render button from render view, it shows messages, 'generating scene' and 'Rendering(0.0%)'. However, actual rendering won't start. I am guessing problems are I try to merge different types of geos and render it as one Geo object. Is that really problem for Mantra???? here is test details; 1 - there are polygon, packed Geos, packed fragment, and (polysoup if unpacking ). Of course, NOT merging volumes 2 - This problem happens with turning on motion blur in Mantra. There is no problem with motion blur OFF. 3 - Mantra render's motion blur is ON, and delete attribute v (and w). Then rendering is working. 4 - surprisingly when changing order of merge-lines, rendering works somehow sometimes., strange !! Thus, I have not found logic to fail render mantra. If you have similar issue and solution, let me know, thanks!
×